Responding to Sensitive Security Vulnerability Linux - CopyFail

Incident Report for Tulip

Resolved

All necessary actions have been completed. Marking as resolved.
Posted May 01, 2026 - 21:18 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 01, 2026 - 15:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 01, 2026 - 15:09 UTC

Investigating

Tulip is currently responding to a sensitive security vulnerability and is taking appropriate mitigation measures.
Please note that there is no associated downtime.

For detailed information on the nature of this security issue, please follow the link below:
https://copy.fail/
Posted May 01, 2026 - 15:08 UTC
This incident affected: Tulip North America (Clienteling - Communication, Clienteling - Customer Management, Appointments, Catalog, Point of Sale, Platform, Integrations, Analytics, Admin Console), Tulip Deutschland (Clienteling - Communication, Clienteling - Customer Management, Appointments, Catalog, Point of Sale, Platform, Integrations, Analytics, Admin Console), Tulip European Union (Clienteling - Communication, Clienteling - Customer Management, Appointments, Catalog, Point of Sale, Platform, Integrations, Analytics, Admin Console), and Tulip China (Clienteling - Communication, Clienteling - Customer Management, Appointments, Catalog, Point of Sale, Platform, Integrations, Analytics, Admin Console).