Slowdown / service interruption in prod-na

Incident Report for Tulip

Resolved

Tulip has rectified the performance issue. This incident is now resolved.
Posted Sep 26, 2025 - 20:57 UTC

Monitoring

Tulip has identified the issue and applied a mitigation. We are continuing to monitor the situation.
Posted Sep 26, 2025 - 18:55 UTC

Investigating

Tulip has detected a service interruption in our North America environment. Users may have trouble performing actions / signing in. We are investigating with urgency.
Posted Sep 26, 2025 - 18:50 UTC
This incident affected: Tulip North America (Clienteling - Communication, Clienteling - Customer Management, Appointments, Catalog, Point of Sale, Platform).