Degraded Tulip performance in Production for North America

Incident Report for Tulip

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 21:15 UTC

Monitoring

The root of the problem has been resolved at this time. Teams are actively monitoring the situation to ensure stability remains.
Posted Feb 14, 2025 - 20:37 UTC

Investigating

We are currently investigating a degraded performance that's impacting NA clusters.
Posted Feb 14, 2025 - 19:56 UTC