GCP Related Outage May Degrade Services

Incident Report for Tulip

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 21:41 UTC

Update

We are now fully operational but continue to monitor the incident with Google Cloud.
Posted Jun 12, 2025 - 19:44 UTC

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 18:33 UTC
This incident affected: Tulip North America (Clienteling - Communication, Clienteling - Customer Management, Appointments, Catalog, Point of Sale, Platform, Integrations, Analytics, Admin Console), Tulip Deutschland (Clienteling - Communication, Clienteling - Customer Management, Appointments, Catalog, Point of Sale, Platform, Integrations, Analytics, Admin Console), Tulip European Union (Clienteling - Communication, Clienteling - Customer Management, Appointments, Catalog, Point of Sale, Platform, Integrations, Analytics, Admin Console), and Tulip China (Clienteling - Communication, Clienteling - Customer Management, Appointments, Catalog, Point of Sale, Platform, Integrations, Analytics, Admin Console).