Degraded Tulip performance in Production - North America - Application Logins & Orders

Incident Report for Tulip

Resolved

This incident has been resolved.
Posted Jan 16, 2025 - 17:22 UTC

Monitoring

Tulip has detected degraded performance across Assisted Selling / Checkout and Clienteling applications in North America.

Customers may experience intermittent login challenges and order failures.

Root of the problem has been identified and corrected at this time.

Teams are actively monitoring to ensure stability.
Posted Jan 16, 2025 - 16:29 UTC