Resolved
This incident has been resolved.
Posted Oct 21, 2025 - 00:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 20:32 UTC
Update
We have noticed improved performance on all components.
However, our team is working on recovering the jobs for data imports via Flat File Imports and we will share more updates.
Posted Oct 20, 2025 - 20:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 13:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 12:11 UTC
Monitoring
AWS OUTAGE- degraded performance and integrations are impacted due to an ongoing outage
Posted Oct 20, 2025 - 12:11 UTC
This incident affected: Tulip North America (Clienteling - Communication, Clienteling - Customer Management, Appointments, Catalog, Point of Sale, Platform, Integrations, Analytics, Admin Console), Tulip Deutschland (Clienteling - Communication, Clienteling - Customer Management, Appointments, Catalog, Point of Sale, Platform, Integrations, Analytics, Admin Console), Tulip European Union (Clienteling - Communication, Clienteling - Customer Management, Appointments, Catalog, Point of Sale, Platform, Integrations, Analytics, Admin Console), and Tulip China (Clienteling - Communication, Clienteling - Customer Management, Appointments, Catalog, Point of Sale, Platform, Integrations, Analytics, Admin Console).