TinyURL-generated links not opening

Incident Report for Tulip

Resolved

TinyURL has resolved their issue and no further problems have been observed. Tulip is marking the incident as resolved from its end. Apologies for the inconvenience.
Posted Sep 04, 2025 - 16:21 UTC

Monitoring

TinyURL is back online. Links previously generated will load as expected, and new links can be generated. Tulip will continue to monitor.
Posted Sep 04, 2025 - 13:48 UTC

Investigating

Tulip has detected an issue with our 3rd-party link-shortening service (TinyURL). TinyURL-shortened links may not open.

Any communications which does not use shortened links is not impacted.

Tulip is continuing to investigate and monitor.
Posted Sep 04, 2025 - 13:07 UTC
This incident affected: Tulip North America (Clienteling - Communication), Tulip Deutschland (Clienteling - Communication), and Tulip European Union (Clienteling - Communication).