Issue displaying Follow-Ups / Tasks in Tulip Clienteling v7.0.242

Incident Report for Tulip

Resolved

The issue with Follow-Ups has been resolved.
- If Follow-Ups were showing as blank, they will no longer show as blank. No app upgrade is needed.
- If you received errors from the Follow-Ups endpoint, you should no longer receive errors.
Apologies for the service interruption.
Posted Jun 19, 2026 - 21:16 UTC

Update

We are continuing to investigate this issue.
Posted Jun 19, 2026 - 21:13 UTC

Investigating

The backend fix resolved the original issue which resulted in Follow-Ups not displaying, but there are secondary side effects. The Tulip Team is continuing to investigate.
Posted Jun 19, 2026 - 19:55 UTC

Identified

The Tulip team is currently in the process of deploying a backend fix for the "Follow-Ups not displaying" issue. We remain hopeful that a front-end upgrade for affected issues is not necessary. This page will be updated again soon.
Posted Jun 19, 2026 - 18:32 UTC

Investigating

There is currently an issue in Clienteling fetching Follow-Ups / tasks. Under some circumstances, the "Follow-ups" display will be blank. This issue is circumstantial, and only affects users running Tulip Clienteling v7.0.242 (Clienteling v7.0.241 and older are unaffected.)

Tulip is pursuing a fix.
Posted Jun 19, 2026 - 17:45 UTC
This incident affected: Tulip North America (Clienteling - Communication), Tulip Deutschland (Clienteling - Communication), and Tulip European Union (Clienteling - Communication).