The AWS issue has been fully resolved, with services returning to normal operation, by 1 AM EST. Teams have been focused on clearing all related backlogs.
Posted Oct 29, 2025 - 11:17 UTC
Monitoring
AWS is showing positive signs of improvement for task launches in the impacted region. ETA on full recovery is estimated within 2-4hrs. Once AWS confirms full recovery, Tulip will re-drop all files that experienced error conditions during this incident.
Posted Oct 29, 2025 - 02:36 UTC
Update
We're observing higher-than-usual failure rates with task launches within Amazon Web Services (AWS). AWS is also reporting increased error rates and latencies. Issue is actively being investigated.
Posted Oct 28, 2025 - 23:52 UTC
Investigating
We are actively investigating degraded performance with File Importer, specifically observing File Import jobs stuck in a "pending" state and failing to process. Our teams are currently assembled to determine the source of the problem.
Posted Oct 28, 2025 - 23:45 UTC
This incident affected: Tulip North America (Integrations), Tulip Deutschland (Integrations), and Tulip European Union (Integrations).