Tulip Appointments Issue

Incident Report for Tulip

Resolved

The Appointment Sync root cause has been completely addressed. The incident is now closed.
Posted Feb 27, 2026 - 00:22 UTC

Identified

A fix for the Appointment Sync issue is currently being tested. We expect to have the issue fully resolved by late afternoon and will provide further updates as that work progresses.
Posted Feb 26, 2026 - 20:37 UTC

Update

An issue with Appointment Sync has been identified, and our teams are currently working to resolve it.
Posted Feb 26, 2026 - 18:49 UTC

Investigating

We have noticed an issue with our appointments (App and Widget), and we are actively investigating. Please stay tuned for further updates.
Posted Feb 26, 2026 - 18:08 UTC
This incident affected: Tulip North America (Appointments), Tulip Deutschland (Appointments), and Tulip European Union (Appointments).