Tulip Point of Sale: Pay by Link outage

Incident Report for Tulip

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 13:05 UTC

Update

The scope of the issue has been narrowed down and this is now a non-issue.
Posted Apr 28, 2026 - 13:05 UTC

Investigating

Tulip has detected and is investigating a problem with Pay by Link. More updates to follow.
Posted Apr 28, 2026 - 12:25 UTC
This incident affected: Tulip North America (Point of Sale), Tulip Deutschland (Point of Sale), and Tulip European Union (Point of Sale).