Degraded Tulip performance in Production - North America

Incident Report for Tulip

Resolved

This incident has been resolved. Teams continue to monitor services.
Posted Nov 30, 2024 - 22:04 UTC

Monitoring

Service has been restored. Team is actively monitoring.
Posted Nov 30, 2024 - 21:55 UTC

Update

We are continuing to investigate this issue.
Posted Nov 30, 2024 - 21:19 UTC

Investigating

We are experiencing degradation in the performance across Tulip application within the North American region. Our teams are actively investigating the underlying cause of this issue and are diligently working towards a resolution as expeditiously as possible.
Posted Nov 30, 2024 - 21:02 UTC