The Tulip applications are currently stable and operating at peak performance levels. Tulip remains engaged and is actively monitoring performance at this time.
Posted Jan 30, 2025 - 18:26 UTC
Update
The root cause of the problem has been identified, and teams have taken corrective action to mitigate the issue. Improved performance has been observed in the Tulip Application. Teams continue to monitor the application to ensure ongoing stability.
Posted Jan 30, 2025 - 17:44 UTC
Update
The Tulip team is continuing to investigate the ongoing service issue. We understand the inconvenience this is causing and are committed to finding a solution as quickly as possible.
We appreciate your continued patience as the team works towards resolving this issue.
Posted Jan 30, 2025 - 17:10 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2025 - 16:55 UTC
Update
Tulip applications are currently experiencing performance degradation. End users may encounter application slowness, timeout conditions and login challenges.
Tulip teams are actively investigating and working to resolve the issue as quickly as possible.