Customer and Product search intermittent

Incident Report for Tulip

Resolved

The incident has been resolved. Our teams have maintained monitoring, and sustained stability has been observed throughout the afternoon.
Posted Aug 22, 2025 - 19:47 UTC

Update

We have not observed any search errors of this nature since 16:40h UTC.

We are continuing to monitor for stability.
Posted Aug 22, 2025 - 17:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 22, 2025 - 16:17 UTC

Monitoring

We've increased the capacity of search on our backend, and are monitoring the situation.
Posted Aug 22, 2025 - 16:17 UTC

Investigating

Tulip's internal alerts have detected a problem with "search" — searching catalog or customers is possibly impacted. Tulip is investigating on priority and will update again soon.
Posted Aug 22, 2025 - 15:21 UTC
This incident affected: Tulip North America (Platform).